PDA

View Full Version : Lace rock - fungus or ???



eyeca
11-07-2007, 07:56 AM
Hey all
I have been setting up my 150 gallon as you all know. I use lace rock in all my tanks. Now, I had some pieces of lace rock that had some yellow growth on them. I rinsed the rocks and added them to my tank. After two days now, I see a thin, white, film like growth on these pieces. Again, it in ONLY on the rocks that had this yellow thing on them before I put them in the tank.

I think it is fungus. Water parameters are OK. However I took all but one out to be safe. The last one is in the bottom of the tank and I will have to redo all my rock work for that.

What do you guys think it is? Has anyone see this before? Should I take out the last rock and get rid of it? I would hate to move 100 lb rock and stress the hell out of my fish.

Here is a pic that looks very similar to what I have.

chc
11-07-2007, 09:36 AM
I wouldn't worry too much about it. If you can brush off most of it (without removing the big rocks) and remove it that would be fine. Apparently there was some sort of organic residue on the rocks that is now decomposing.

Glaive
11-07-2007, 10:59 AM
Almost looks like certain lichens. If you are really bothered scrub them.

eyeca
11-07-2007, 11:03 AM
Will they come back if I scrub? Can they spred to other rocks/substrate?

chc
11-07-2007, 11:42 AM
No... They are terrestrial.

dehn
08-26-2008, 04:02 AM
I've had some algae growth that looked a lot like that. My Convicts love it.

Have you noticed anyone eating it?