PDA

View Full Version : Cloudy Water



alfdawg
01-08-2005, 03:01 PM
I am having trouble with cloudy water. It's a 55g with a Topfin 60 and a fluval 204. Iam going to be changing the topfin for a EMP 400 next week, but I want to clear the water fisrt. The parameters are PH 8, Nitrite 0, Amonia 0, Nitrate 40 ppm. I have another post for the nitrates and am working on getting them down. The water is cloudy and I have brown algae forming on my holey rocks. I have been doing 20% water changes trying to clear it up to no avail. I cleaned the fluval about three weeks ago> I started having this problem about a week aand ago. When I look closely at the water it look's as if there are tiny particals floating in the water. Could this be an algae or bacteria bloom? If so how would I clear it up? I am posting a few pics to see it helps. My camera stinks so the quality is not to good. Thanks

Also there is no direct sun light that hits the tank and I ussually only leave one light on during the day. again thanks.:)

alfdawg
01-08-2005, 03:01 PM
Second of water

alfdawg
01-08-2005, 03:02 PM
First of rocks

alfdawg
01-08-2005, 03:02 PM
Second

alfdawg
01-08-2005, 03:05 PM
Here are a couple of the whole tank.

alfdawg
01-08-2005, 03:06 PM
second more or less same shot

chc
01-09-2005, 10:03 AM
Are there fish in the tank at the moment?

What type of sand is that?

How long has the tank been set up?

alfdawg
01-09-2005, 10:35 AM
yes two GT's about 2.5-3", 2 jewels 2" and 3 con's .5-1".
It's pool filter sand . The sand has been it the tank about three months now. The tank has been running for about 2-2 1/2 years now.

abenez
01-11-2005, 07:26 PM
sounds like new tank - the water is probably trying to balance out the bacterial colonies.... the brown is probably diatoms... also a symptom of new tank water...

give the water another week or so, it will most likely self correct... if you have a airstone or a powerhead with air-injector that may hlp it along...

you will most likely have to clean the diatoms off the holeyrock in about a month. They should die off and not come back by then.

alfdawg
01-12-2005, 09:12 AM
I tried to do a black out and still had the particles in the water. I bought a new emp 400 last week and it came in yesterday. I put it on the tank last night. I got up this morning and noticed a big difference. A lot clearer. The old filter was a topfin 60. I guess it had something to do with it.